Int numbers displayed as 0x00000000

For some reason, all my numbers show up as 0x00000000, 0x00000001, 0x00000002 when I hover over them.

Is this some kind of setting that I accidentally turned on, or does anyone know what's going on?


source to share

1 answer

Hover over variable -> right click -> uncheck hex display

Actually, Roman R.'s comment is even better, never seen it before :)



All Articles