Move / Create Virtual Directory for Project folder with IIS

I am getting the following message when I open my project in a web app.

The web project "MyProjectName" is currently configured to use the url "http: // local / ProjectName. The web server has this url mapped to a different folder" Physical Project Path ". You do not want to reassign this url- an address to point to this web project folder?

Any idea how to disable / enable this message?


source to share

1 answer

you have two options:

a) either update the project url or create a new virtual directory for the project


b) update the path to the site you have already configured by going to inetmgr and then updating the path to the new location



All Articles