Disable word wrap in firebug

When I expand too many nodes and the position of the node is too close to the right sidebar so it doesn't have enough space, instead of the scrollbar it gets smaller (so I can scroll to the right to see the whole line) firebug breaks the line. How can I disable this behavior? On chrome, I have the option to disable line break (word-wrap).

Note. I'm not sure if this question is for Stackoverflow, so I'm guessing it could be moved to the relevant site by a moderator.

enter image description here


source to share

1 answer

You should better ask in the Firebug discussion group . This is usually the only place where Firebug developers (like myself) answer questions.

Unfortunately, Firebug does not currently have this option. You can either



All Articles