Fancytree removes blue border on selection

Using fancytree, how can I prevent the border around the fancytree div from turning blue when it is active?

To replicate, follow the link below, click inside the fancytree control (click any node) and the light gray dotted line is blue. Not good!

enter image description here


source to share

2 answers

Add style: outline:none !important;

to .fancytree-container

and it won't get the outline around fancytree



Small update on this, depending on your version / theme, you may also need to disable the outline: in the .fancytree-treefocus class, i.e.

.fancytree-container {
    border: none !important;
.fancytree-treefocus {
    outline: none;




All Articles