Google Cloud module not showing in Android Studio

I am running the latest version Android Studio


In order to use Google App Engine, I tried to follow these simple steps .

My problem is that the module type is relatively Google Cloud

not displayed, as you can see:

enter image description here

Could you help me? I have no idea and nothing on the internet helped me. Thank you in advance.


source to share

2 answers

Today I faced the same problem. It turned out that I had disabled Google Cloud Tools for Android Studio to reduce memory footprint. Open "Preferences" from the "File" menu, then enable the plugin and restart Android Studio.

Hope it helps.



I'm not sure, but I think one of the reasons might be that you haven't installed Google Repository or similar in SDK Manager. Can you check it out?



All Articles